dino anim


well just playing with some stuff. i want to make the little guy get run over by a car but cant seem to get vertex parenting to work, which i want so that when the mesh gets all distorted after being run over by the tire his eyes stay relative to a vertice in his head. i select the vertice then try to control-RMB click one of the eyes, but it doesnt work. any ideas? i’m using the 2.30 preview release on debian linux.

thanx, spiderworm

You can get it to work if you borderselect the child mesh in object mode, before you enter edit mode. Then just select the vertices you would like to be parents and press Ctrl-P.

Looks very cool by the way!

ok new plan with this dino guy…

he’s gonna be used in a promo for my website (which is a work in progress). letters are gonna fall on him & make him squeek. i’ve already got the T falling on him (i havent textured the T at all so thats why its the ugly grey) and the motion of the T doesnt look very good (yet), but the little bounce he gives when he’s hit looks great. Turned on raytracing for this shot.



are you using stucci on him? maybe the grain should be a bit larger… oh and what shader is that? I’d go for oren nayar for most leathery skin type things.

yes, stucci. actually, he’s not a “real” dino, he’s a little plastic toy dino. he’s supposed to look like he’s made of plastic, so i’m gonna stick with my current shader.

thanx for the feedback!


alright, im at work right now and my home computer is busy rendering the anim i’ve got so far (50 frames) with raytracing, osa, and motion blur enabled. hopefully it’ll be done by the time i get home (my home computer is a piece of crap) and i’ll put it up so you all can check it out. it still has alot of work to be done but its definately getting there. so stay posted!


ok, so my computer’s crappy & with all that turned on, I came home from work today and with over 6 hours of render time, it was on frame 2 of 50. So i’m turning off mblur & osa, & rendering it at 50% of its actual size, and going to let it run again while I’m at school. Hopefully I’ll have a good test anim to show y’all when i get back tonite.

peace all

In my limited experience you really don’t need to switch OSA on when using mblur. that would really save on render time as well and it still gives you a nice enough image.