Dirty Vertex Colors option not where is used to be.

I’m trying to do dirty Vertex Colors, and although I can click the option “dirty Vertex Colors” under the “Paint” button when I’m in Vertex Paint mode. However, there should be options to adjust the dirty vertex colors in the Tools menue under Brush settings. Have these options been moved?

Under Brush?
I could swear they have always been where they are now - in the tool properties area (alternatively F6):

Oh there we go! I saw on your picture it was near the bottom. I thought it was near the top. It turns out mine was collapsed. I was able to restore it. thank you.