Disable ambient occlusion for a specific material (eevee)

How can I disable ambient occlusion for just a single shader? I’m rendering with Eevee.

For example, I’d like everything but the grass to have ambient occlusion enabled.

I’ve enabled ambient occlusion in the Scene properties in the first image.

I read in a separate thread that it’s possible to move the grass and duplicate the lights into a separate scene. There we can disable ambient occlusion and then combine the two scenes as separate render layers. The same thread also mentioned an “ambient value” that could be disabled but I wasn’t able to find this parameter (it could be for an older version, or cycles?). Exclude an object from AO?