Disable Deformation Vector Blur

Hey everyone,

I am looking for a way to disable “deformation blur” on my object but for Vector Blur rather than “Motion Blur.”

I animated a four-minute animation only to find after rendering that my character faces had all sorts of strange blurry effects on them:

After taking off Vector Blur, the faces indeed cleaned up:

I thought perhaps I would be able to use Motion Blur instead, but the render times shot up to an insane amount. Here is the same shot with Motion Blur rendered at 5 samples:

After some research, I found that if you uncheck “Deformation” under the Motion Blur settings for the face, the face is no longer broken and render times aren’t insane any more. Here it is (rendered again at 5 samples for consistency):

So now my question is how can I disable this “Deformation” but for Vector Blur, rather than the Motion Blur? I prefer Vector Blur as it doesn’t kill my already-long render times, and I don’t want to send this rig out to fans and friends and have it screw up their animation they worked months on.

Is there any other way I can prevent the faces from getting all blurry when rendering with Vector Blur?

Attached is the scene file. Render frame 1260 as one example, although it happens more often than this one frame. It flickers on and off occasionally every few seconds.


Machine Specs:
CPU: i7 4790K
GPU: GTX 980
OS: Windows 7
Blender: 2.77

Problem also existed under Windows 8 and Windows 10.