Disable "object context menu" in Blender

I am trying to do this here:

But can’t find it in the preferences. Seems things have been moved around since the post above. :pray:

?? But it wasn’t there… never… see https://docs.blender.org/manual/en/2.80/editors/preferences/input.html ??

1 Like

Ah well. Thanks for the heads up.

Found it. It is in the Keymap section of the Preferences.