Disable Render Layer -- Broken in 2.5?

I haven’t been able to find a definitive answer to this issue, perhaps someone could point me to the right place.

I’m using 2.5 Alpha 0 (Mac build). I have 3 render layers, and would like to disable the AO pass (cause it takes so long) when I tweak other things. I thought it was great that the checkboxes show up in the outliner view, but alas, they seem to be only for show. These are found under RenderLayer and have a checkbox on the right that says “Render this RenderLayer”.

Can someone verify this (bug/missing feature)?

Thanks,
-dan