Disable tool animation (camera)

Blender 2.62 on WinXP SP3.

I’ve upgraded from 2.49b, and now every time I switch camera view (by pressing 1/3/7), blender smoothly rotates scene to new camera position. This is insanely annoying and I want camera to instantly change without any kind of animation that wastes my time. How can I disable the “camera transfer animation”? I couldn’t find anything useful/related to this in User Preferences…

You can change this as you also could do in 2.49.
File / User Preferences / Interface / Smooth View, change value to zero
Ctrl+U to save as your default

Thank you very much, problem solved.