Disabling Auto completion '' and ""

Is ther a way to turn off the auto completion of ‘’ and “” in the python editor inside blender?

typing " then FKEY results in: ""F very annoying… whatever you do there’s ALWAYS a backstroke involved or an extra space used…

PLease tell me it’s possible to turn this thing off.

uhh, what?

I’ve never ever seen it do anything like that, just do syntax highlighting when you have that enabled [the AB button on the header]

Auto completion in Text Editor would be great!