Disabling Particle Rendering in 3D Window (F5)


(Koryo) #1

Is anyone aware of a method or trick for disabling the rendering of particle systems in the 3D Window? I have the look that I want for the system, but I am trying to duplicate the object and it’s taking quite a toll on my system. :slight_smile:

Changing draw type to bounding box definitely does not work. And, of course, when I do not need to render, all the particles live on a separate layer.

Thank you.

<font size=-1>[ This Message was edited by: Koryo on 2002-03-19 02:06 ]</font>


(theeth) #2

put it on an unused layer

Martin


(Koryo) #3

On 2002-03-19 09:16, theeth wrote:
put it on an unused layer

Martin

Thanks for the advice, but I already do that :slight_smile: I want to know how to turn off particle rendering (if possible) while I’m manipulating the emmiter meshes outside of edit mode (e.g., duplicating patches of grass).

Thanks once again :slight_smile:


(ilac) #4

Why don’t you keep the particle total to ‘one’ while you work, and crank it up when it’s time to render.

Your other option might be to work with particle-less meshes (kep one with particles on a hidden layer) when you’re happy with your emitters set-up bring in the mesh with the particles, select all the meshes with the particle mesh being the main (lighter pink) selection, press ctrl-c and choose copy particles. Now all the meshes have the same particle settings!

:slight_smile: