Disabling the Number pad feature

:smiley: Hello All

I am brandy-new to Blender but boy have i been able to do a few things that have impress myself but nothing as nice as the stuff I’ve been seeing here. Anyway I’ve hit my first brick wall sotospeak, I work on a laptop without a number pad. I read in the introduction that it may be a good idea to disable the number pad fuction but i have not been able to find directions on how to do this. So I first tried purchasing a USB number pad but it did not work so i tried another with the same results. If someone could give me directions on how to disable the number pad function that would be great and if someone knows a USB number pad that works with a Compaq Presario 2500 that would be even better.
Thank you for your help,

Welcome to elysiun. :slight_smile:

You probably want to enable the “Emulate Numpad” button in the “System & OpenGL” section of the user preferences (when you drag down the top header bar). Then the normal number row of the keyboard behaves like the numpad and change the view. The caveat is that you cannot use the numbers to control the layer buttons but that can easily be done with the mouse anyway. I’m also working on a laptop and I’ve set “Emulate Numpad” in my default preferences (Ctrl-U).

I have never used a seperate USB numpad, but when I do some longer blending I usually just plug in a complete USB keyboard and use that instead.