Display Images with Full Quality Where?!

I know a bunch of you don’t use IE, but does anybody know how to display to display images with full quality. I right click and it’s not under the pop-up menu. The help files… didn’t help. Maybe somebody can just do a IE v FireFox thing and convince me to use it. :smiley:

What, you mean internet explorer doesn’t even display images in full quality? What do they look like, half size?

a screenshot of the problem would help in resolving it :wink:

No, it looks more like they went through a bunch of bad photoshop filters or something

http://img405.imageshack.us/img405/4110/mhmu.jpg

With IE open, click on Tools, Internet Options. Select Delete Files to clear your cache. Now go to the Advanced tab. Scroll down to Multimedia. Find Use Smart Image Dithering. Make sure there is a checkmark in the box. Click on OK to close the Internet Options dialog box.

if all else fails, Get Firefox.

WAAGH!! What the hell?! I really suggest you use firefox or opera, and in fact I see opera in your shortcuts, why not use it instead?

No no, not quite. Usually if the images are low quality you can choose to display them with full quality. Maybe I’m just crazy and there never was such a thing. I think I’ll just try firefox. I’ve used it before and it was crazy slow, maybe that wasn’t firefox and we go back to the crazy theory.

Images display full quality for me, using IE 8.

It may be your settings because my copy isn’t doing it.

No I was just kiddin =P

I use Opera, but Windows comes with IE so I figured I’d Photoshop something.

I’ve never heard of having low quality images, but may be there is such a thing.

  1. Tools
  2. Internet Options
  3. advanced
  4. Settings
  5. Multimedia
  6. Uncheck box “always use Clear Type for HTML”
  7. Apply
  8. OK

Does this work?

(also try holding in CTRL and moving your middle mouse button)