does anyone have this problem with metaball

if i create a metaball make it a TubeX, then out of edit mode create another metaball as its own object, also a TubeX, then out of editmode move the second one to the left, the whole metaball isn’t displayed,
rendered or converted to mesh correctly. ive tried 2.23,2.25-2.28 and publisher all have the same problem.

works for me (2.28)

I added the second out of edit mode (like you)

don’t feel like messing around any more, lost my attention

Try turning down the WireSize and RenderSize in editbuttons on the first ball

nope turning the wire size down didnt fix it, i can send you a file if you want to see the problem.

ive uploaded the file to my webspace


stupid thing worked befor when i tried it,
email me at [email protected] and ill send it to you

hmm, works now, i’ll have a look at it

that’s weird…

it plays silly buggers for me too if i erase all and recreate it…

i say send it over to the buglist on - it really shouldn’t do that

that really is weird. and the higher you move the top mesh, the more to the left you can move it without it dissappearing…