Does anyone know why is this happening in cycles?

This can be caused by:

  • Having low render sample count (red highlight)
  • Having low light path bounce count (yellow highlight)
  • Having the Denoise setting enabled or disabled (purple highlight)

Thanks for replying,I checked and the values are default

Do you mind posting your wireframe?

Looks like the old shadow terminator artifact. increase the mesh resolution.


Like this?

Thanks,It’s fixed

1 Like