Does Blender 2.57 Support Alpha Transparency??

Hi, using Blender 2.57. The shadows are solid. I guess I doesn’t support transparent alpha maps still or is there a setting I haven’t set?

Attachments


Check: “Receive transparent” shadow properties of the ground plane material

Ahh, brilliant. Thank you. :slight_smile: