does blender game alwayse slow like this?

i hav try some blender made game recently,but the perfomance is very bad,my com gos well in lots of 3D game,exept blender, any way to optimize the computer suit for blender?

if not how do people play game we made.

Perhaps get the latest drivers for your vid. card, or check if OpenGL is fully accelerated.

my vedio card dosent hav OpenGL hardware support…

any one useing Geforce4 MX440? do you hav the same problem?

Er…well I have an integrated Geforce 4, and OpenGL support is good thus far.

Depending on your OS, get the latest driver:

Is it the .blend files , that play slow or .exe ?
If .blend , then make sure you play the .blends in the blender version they were built with.But if its the .exes that are slow then i dont know :frowning: .

Obviously, if you have enormous models with massive polygon counts, it’s gonna get slower. So general game policy: Don’t use two vertices where one will do!

I used to have that same kind, it can run all the demos smoothly, and all the games I’ve made (so far), but now I got a geforce 6200 and everything runs the same, (note: geforce mx4400 doesn’t support any pixel shading).

Well said :slight_smile:

i do…and i have no problem…but i have opengl support…i can play high end games like knights of the old republic and cs source…

and 3d max and blender both work on my pc…

you probably put to many pixels on your character or object your creating…

or your pc is a fossil…with a sundial…lol

Did you enable all frames ?

ok i m dling newist driver , maybe this bug will fix thanks

things gose well after new vid. card driver

i think i forgot to install it after reinstall my windows :stuck_out_tongue:

thanks 8)

what does “enable all Frames” do, when i aktivate that button? I made some tests, but actually i didnt find a difference between on or off…