Doesn't show the entire render preview (Linux)

When i press the Render button, the final image is always a smaller bottom-left part of what i capture in my camera view. Attached are two screenshots, one from the camera view before the render, to show what the camera should see (and render), and the other one is of the final rendered image.

I have done a few different tutorials and renders now, and it always comes up like this, even though i kinda see it “working” on the parts of the image that does not show up in the end (i mean that orange-bordered square that goes through the whole image, it goes all the way to the top of the image and to the right end of it, as if it was rendering there, but it just won’t show it in the end).

The saved image from the render result, however, shows the whole image correctly.

Does this have anything to do with weaker computer specs, lack of RAM? Is it Linux version specific? Is it fixable?

Attachments



That’s strange, can you set under render performance set the tiles from right to left and see what happens?

I can see the tiles blinking correctly starting from right to left, but the end picture is still the same bottom-left corner.

Inspired by your idea i’ve tried to play with other options in there and also to render in a new window or fullscreen instead of the image editor, but it’s always the bottom-left corner.