DOF issues, eg: "samples" tab doesn´t show

Trying to experiment with basic simple DOF settings, but there
seems to be a problem -

I have attached a picture.

with the settings on the picture I dont get any DOF effect - its not working!
But! In the tutorial videos I have seen, there is a “samples” tab on the DEFOCUS node
and this it not found on my node…! So perhaps that might enable someone who sees this to figure
out what I have done wrong!
ps: If I unclick “use z-buffer”, everything gets unblurred…!

I have attached a screenshot AND the actual file!

Thanx in advance for your help

Attachments

DOF_Jaqueline.blend (537 KB)


Try to increase (maybe a lot) the zscale parameter, it should work.

To get blurring you’ll need to use a much lower f-stop

Right guys;) I fixed it with a very low f-stop. BUT! I´m still unable to sample it to improve quality - how come I have “lost” that option?
I am running 2.68 - I´ve seen it in all the dof tutorials.

Samples is on the Vector Blur node.

Turn off preview at the node, change render or preview quality in comp window properties?

You should grade your Z pass first to see what you’re doing. It’s more easy to do that way. The whites blur, the blacks do nothing. Z scale and Maxblur are usefull to set the amount of blur you want.

DOF_Jaqueline.blend (608 KB)

how clever a trick (z pass)… thanks for the advice