Don't you find this annoying when you sculpt...

… and you accidentally touch the transform widget?

:mad: and all of a sudden, your sculpt trip is interupted because you moved your mesh?

:o wouldn’t it be logical if they disable the transform widget during sculpt mode? It’s not as if we where making use of move rotate and scale in between…


Why not simply disable the widget when you sculpt ?

Peace :spin:

see the little white hand thing? just click that. that way you won’t have to worry about that happening

Also: Ctrl-Spacebar, then choose “Disable” from the menu that pops up.

It is pretty annoying. Personally I think it would make more sense to disable using the transform in sculpt mode altogether.

I never use it anyway. G/R/S+x/y/z is the way I do it.

Thi’s a WIP not every case can be take in account by the coder all the time.
I’m sure the next version will be better. Don’t you? :wink:

I found it odd that it was there, but I think it had to be for code consistency. RC1 and RC2 had no widget when the sculpt mode was on, but RC3 had it on in sculpt mode. I just have to remember to disable it; it does take getting used to.:smiley: Still, sometimes I forget - but I leave undo on until I swap to sculpt mode.