Double image when rendereing


When I render, it renders a double image. Do not know what im doing wrong. Googled it but the only thing I could find was that the field option was switched on. But I can’t find that option. I’m using Blender 2.83.0. The render is done in Cycles

Anybody any idea’s about what im doing wrong?

Hi Tim,

Welcome. If you like you can upload your file, so I can have a look at it?


Hi Minke,

It stopped doing it after I started using de latest version of Blender (2.838). Must have been a setting that I accidentally switched on.

Thanks for your reply

Kind regards