double sided faces


(IngieBee) #1

I know I solved this problem before, but I can’t remember how. Please forgive me, but I couldn’t find the question in search or Bart’s knowledge base.
How do I make my thin object double sided? I made a flat object, created faces, pushed double sided in edit mode… but only get one side, and worse still, my object now disappears in alt-z mode. I’m using jpeg textures.

 I can't think of anything else to add.  I have no idea why it disappears now in alt-z mode, can't remember what I did.  It is there when I hit "f" though, but only on one side.

Thanks for any help, Ingie
(might be going to bed now)


(Ulli) #2

strange - itz the opposite problem with me: faces appear double sided even with unswitched double-sided-button…
:-?


(haunt_house) #3

The 1.5/1.8 manual says that the double sided button works only for the 3d window and that it can be used to control whether double sided faces are drawn . It suggests to turn the option off, if the object has a negative size value ( a mirrored object)

I´d also like to know how to turn on the second side

HH


(IngieBee) #4

I made it work in 1.8 but when I reloaded it back into 2.23, the wing disappeard again. When I hit “f”, I can see both sides, though, now.

But again, when I turn off the faces (hit “f” again), the whole object again disappears???

Can anyone tell what I’m doing wrong?

Thanks, Ingie


(slikdigit) #5

maybe the normals need to be flipped to be facing outward? though, you would see one side.
also, check to see that the draw mode for the object is shaded, not bounding box or wireframe.


(theeth) #6

I think that might be what you are looking for Ingie:

  • selected the object
  • enter face selection mode (Fkey)
  • select all faces (Akey)
  • go to the Face and Vertex Paint window
  • press the TwoSide button
  • press the Copy Draw Mode button

That should do the trick I think.

Martin


(IngieBee) #7

That worked, thanks Martin, only one more problem… and I bet it’s just as easy as the first, but I’m stumped.

What did I do? When I leave the faces mode “f” key, the object disappears???

I must have done something, I just don’t know what.

Well, if you realize the answer, please let me know, otherwise I may just redraw the dumb thing, LOL

Thanks again, Love Ingie


(IngieBee) #8

by the way, in play mode, it’s there. It is not invisible in play mode. Hummmm, odd…

Thanks everyone for helping.

Ingie


(IngieBee) #9

Well, I found an old file of mine with a similar setup and copied all the settings and got it to work. I don’t know what it was, though, which made the object disappear when I tried to alt-z it. Oh well, the mysteries of Blender. I guess if I had a better memory, and if I worked on blender more often so I wouldn’t forget, I would know what it was.

Problem is, it’s not age… I’ve always been this way, LOL.

Thanks all, I appreciate your patience with me!

Love Ingie