Double sidedness

This is probably an easy noob ?, but how do you make it so thing’s ar visible from under, and on top?

It is kindof an ‘easy noob’. :stuck_out_tongue: But that’s alright, we were all new once, eh? In the ‘mesh’ box of the ‘editing’ tab, make sure ‘double sided’ is selected.

it is, but it still don’t work??Blend:
http://www.savefile.com/files/306240

Press F in object mode to go to UV texturing, and under mesh options (same place) there should be some UV options and on the right is where you’ll find “Double Side”

yea u beat me to it QNev yea When you press F there’ll be options like Text,Tiles, etc. It’s under that. But to turn it on u must select each individual Face. So select a face, press double side select another face press double side, and keep doing that :smiley:

Thanks QNev!

it works for me… select all faces (in face-mode) you want be two-sided, press Twoside and then Copy Draw Mode to copy it from the active face to all selected

Go to editmode and press ctrl+N, This should work…

harsha: that fixes normals. We’re talking about draw sides. To save power, you don’t render the sides that can’t be seen from outside.