downloading vidio 1:30 = 6 million frames ???

ok so i’m trying to download a 1:30 video from my samsung galaxie phone, and when i get it in blender the frame cont is 6 million frames, cant figure out what im doing wrong.and when i try and play it,it run’s the 1rst frame for 100,000 frames then to the second frame for the same. any help would be greatly apprieciated. i tried setting the frame rate in blender to different settings (24,60 etc.). also tried upping the memory cache to max in user pref’s no luck. heeeellllpppp. by the way video coming in is mp4 which i’m pretty sure blender supports. no other relevant information on internet for phone model. agian hheelllpppp AM TRYING TO LOAD THE FILE CAN SOMEONE IN THE WORLD CHECK IT OUT TELL WHAT IM DIONG WRONG im on windows pro 64 i7 amd hd 5450 latest drivers good machine not so good user

here’s the file help 3 days not much hair left :mad: three video’s packed one work’s two do not

Attachments (283 KB)

Chances are that the either the video format or the video codec is unsupported by the VSE backend (ffmpeg).
Try converting the video into a more standardized format before inserting it into the VSE. Avidemux (or any similar app) can be used to transcode the original video.

the video is mp4 not sure about the codec. i had an old video from another phone and that was also mp4, and that one works fine in both the sequencer and the motion tracker. i"ll give that a try, thanks for the reply. this is very puzzling.

just found out the phone can download H.264,H264, MPEG4,and about 20 audio codec’s. this isnt really important but i GOTTA find out why it’s not working lol. it’ll drive me nuts until i do . even tried older versions of blender. aaarrrrrggg

I didn’t see a video in the blend file - at least not in the VSE window.

i packed the file like your supposed to i’ll try again.

whew that’s a relief it’s the phone, just tried three other phone’s and they all worked perfectly. guess i should have done that first. must be what blendercomp said a codec thing. thanks for the reply’s guys. as always its something i’m doing… STUPID GALAXIE PHONE

just curious - what are you doing with the video? motion tracking? If the phone sensor is cmos, you may have issues getting good tracking and a good solution.

yea motion tracking , i want to do a space craft deal see if i can trick some of my friend’s. just for a laugh. like i said not real important, but i just get carried away sometime. it just has to be perfect . lol

I’d like to know how it works out. I tried tracking an iphone video, CMOS sensor as well, and had a challenging time. Also tried a camera in video mode and that worked out much better.

You cannot pack VSE strips or MCE movie clips. Nor video textures or node input movies, just images for textures.

oooooohhhhhhh did not know that one, good to know from now on. so that’s why the clips didn’t travel with this i’d have to put them in a seperate zip file. and yea MichelWeber if i remember i’ll put it up. Or shot u a message in a week or so. happy blending :slight_smile: