DPX very dark

Hi guy’s
I have a problem with DPX files, it’s very very dark and very saturate!
It’s a big problem for me because i use blender for japanese movies VFX.
The workflow is all DPX.
Could someone help me?

This smells like a color space issue… Try the different settings for Render and Sequencer under Scene -> Color Management:

I have try all different setting but is doesn’t work.
EXR are no problem but DPX it’s very problem.
I don’t have lot of time for convert DPX to EXR with Smoke on mac and EXR to DPX.

Help me please!

The color space of that DPX is most likely not linear, but Log. Does it help to switch the Render color space to that?

I find the problem but i don’t know how to fix that?
This DPX is a “Cineon” colorspace.

nobody for help me?

Sorry necropost

same problem

I need to work with a dpx sequence from Alexa

How do you manage Cineon log ?

any log to lin converter inside Blender ?

ty in advance

patch founded… is working in 2.69 ?

did you try change gamma setting from 1 to 2.2 or maybe 0.4543

I simply change the gamma setting to 2.2 to gamma correct .dpx file which usually log image, not liked .exr which is normally linear color space.

As stated above, you need to properly assert your color space of the imported DPX.

The Cineon Log format has some well documented transforms pertaining to the tone response / transfer curve of the image.

However, even if you add a Cineon Log inversion, there is no assurance that your primaries, or actual colors, will be correct.

The proper method to ingest the DPX would be to:

  • Assert the transfer / tone curve of the original DPX.
  • Assert the original color primaries of the original DPX.

Once you have both of these key pieces of information, you can create a custom OCIO configuration for the image type, and load them correctly.

If this seems too complex, feel free to message or email me directly and I will attempt to step you through the process.