Draft is being edited in another window. Please reload this page

Hi.

I have a 4K monitor which allows me to have two pages of the forum placed side-by-side.

Sometimes, when I plan to write a long comment, when I prepare my answer (with several quotes from current long thread), I open the Message Editor on the left page and I browse the same thread on the right page.

But when I do that, this message appears very often:

Draft is being edited in another window. Please reload this page.

I am not against this warning (I am sure it is useful in some circumstances).

:point_right: But would it be possible to add an option in the user preferences to disable it? Or to set the timer, the frequency of display?

I find this message a bit annoying because it prevents to write the message peacefully.

Thank you for considering to add this option.

You’d have to ask the Discourse team to add such a feature, but I’m afraid they might consider it an edge case :-/

ok. Thanks