Dupli-faced spot lamp issue

Hey all, noobish question:

I’ve created a lighting dome with dupli-faced buffer-shadowed spot lamps which does a nice job of giving me fast soft shadows. However, my problem is with the “source” spot lamp… I would like to not have that lamp be rendering in the scene - only its duplicated “children”.

I’ve tried several things to no avail, so perhaps some tips?

I’ve tried…

  • moving the “source” (or original) spot lamp. All the “children” (dupli-faced) lamps move along with it - undesirable
  • moving it to another layer - children follow
  • setting its “render” flag - same
  • other tweaks - not effective…
    …but nothing is giving me what I need so far.

The only thing that I’m thinking will probably work is moving the rest of the objects in my scene away from the world origin (0,0,0 where this lamp is located) so they’re out of its light-cone altogether, but that would involve re-working a bunch of IPOs and such… a real pain - and all for one bl**dy light.

Any help or thots? TIA! :spin: