Dupli Verts rotation issues

Alright here is the situation. I am trying to model a tiled roof. I have made a single tile and I’m trying to duplicate it along the arched roof. The problem is that I can’t seem to get the rotation to work right. Here’s an image of where I am so far.

http://www.tharg.org/~eric/blender/tile.jpg

ok, select your base object and hit Cntrol + A, (apply size/rotation) and then mess aroud with the track axis options

actually already did that.

is the rot button selected? if yes, I’m out of ideas.

it’s a bummer but you could always make your duplis real and manually select each row and rotate it properly. :-?

Thats a workable idea, thanks

For the track buttons to work as expected you must do a ctrl-a on both your tile and emittor mesh BEFORE parenting. Make sure the rot button is depressed (it isn’t in your picture). see my video tutorial on dupliverts on http://www.ibiblio.org/bvidtute

GreyBeard

I didn’t think to un parent the objects and try again. Thanks GreyBeard. Good tutorial by the way.