Duplivert doesn't work

does someone experienced problems with the duplivert?
If I perform a duplivert in my actual work in progress it doesn’t work. If I do the same in a new file or in another file it works well.
Pressing duplivert does not produce any action.
I’m using Blender 2.33a. Is it possible that this behiavour is due to the upgrade from 2.33 to 2.33a? I mean a file started in 2.33 ad continued in 2.33a?
Thanks for your attention

i just did a test between 2.28 and 2.33a and it worked ok for me.

Thank you for the test.
I save a lot of version of my works. I should to identify from which version of my job the problem started.
Opening the older files, it works. Opening the last files, it doesn’t work.
I need to identify what change in my work due to this strange behiavour.
If I’ll not solve the problem, I hope to generate dupliverted meshes in a separate file and then to import them with shift + F1.
If this will not work, I probably become very sad!

well we wouldn’t want you to be sad. if you don’t work it out, chances are some wise person will know what to do, so don’t hesitate to ask again.

If the dupliverted object is already (more likely subsequently) a parent the second parent relationship will cancell the first.

If you have any IPO animation on the children dupliverts won’t work.

That’s all I can think of now.


Thanks a lot for your help, but that is not my case.
I will remember your tips for my future blender works.

Could you upload the .blend (or email it to me? Just mention blender or I’ll delete it as spam)


For flight %

I will email you the .blend file as soon as possible! Thanks a lot!

for “flight %”.
I sent you the .blend file.
Thanks a lot.

Got it. Now you’ll have to tell me which object you want dupliverted and which is the parent.


Not an object particularly. I just tried to make a circle, then I exited edit mode, I added a cube. Then I parented the cube to the circle. After this, i selected the circle and pressed the duplivert button, and nothing happened.
Thanks a lot.

On the right-hand-side of the layer icons is a lock. If that is off the dups will only work on layer 1, if it is on it will work on all layers.


Wow. How much I have to learn on Blender from skilled users! Thanks thanks thanks a lot for the time you spent for me and for your precious help!