Dupliverts not working in 2.37 build...

hey I can’t get a circle to duplivert along another, larger circle. I made the larger circle the parent and tried dupliverting it but it won’t do anything. any ideas?

zach

Hm, tried it, works perfectly here, you have used a mesh-circle as parent-object, haven’t you? (just to be sure)

Here’s a blend-file made with 2.37:
http://blender.sixmonkeys.geek.nz/albums/tmp-elysiun-files/duplivert.blend
(will be deleted in a few days)

hth

I don’t get it… I don’t understand why it won’t work when I do it. I did the exact same thing you did and it didn’t even show duplis.

I know the answer. And i maded 2 avi`s for demonstration
It is like that when you perent the object to the circle and after that you doblicated it and if you are in object mode nothing gonna hapend
So you have to dublicated it in edit mode. Done!!

http://akira.goldeye.info/ here are the avi`s

http://akira.goldeye.info/dublivertsmistakecompres.zip
http://akira.goldeye.info/dublivertsright.zip

Tell me what do you think about them

@AKIRA_B: i can’t view your videos - only a html-page comes up
but i tried enabling/disabling the edit-mode and can’t notice any difference, could you explain what you’ve meant exactly?

@zachboy82:

I’ll go through all steps i did:

  1. default-scene - delete the box
  2. top view: create the big circle (add-mesh-circle)
  3. exit edit-mode (tab)
  4. top view: create the smaller circle which should be dupliverted (add-mesh-circle)
  5. in edit-mode of the smaller circle rotate around x-axis 90 degrees (the local coordinate-systems of both objects align this way)
  6. exit edit-mode
  7. in object-mode: select the smaller and then the bigger circle, CTRL-p make parent
  8. select the bigger circle: in the object-panel (F7) enable dupliverts

now the smaller circle should be dupliverted already
9. enable the rot-button next to dupliverts
10. select the smaller circle and press the trackX-button

this is exactly how I did it

Mesh Circles don’t have faces, so you wouldn’t be able to see them in the shaded mode. Go to wireframe view and you’ll see the smaller circle is dupliverted. But you won’t be able to see anything in the render, too…

What do you mean you cant view them you should download them
http://akira.goldeye.info/

1: for example we are gonna use the cube
2: make circle and scale it
3: select cube + circle ->make parent
4: select circle go to object “F7”
5: push dublivert
6: while the circle is still selected pres tab for edit mode
7: dublicad and scale
8: exit edit mode
9: DONE

I tried it again (this time from my internet-account at home)
when I try to download the Joan-model everythings ok, but I can’t access the two other zip-files. It only shows a page http://www.100webads.com/ when I try to klick on them.
Saving too does only save this webpage

Don’t know whats wrong here, but as grafix probably solved the case (didn’t think of that :wink: ) - it shouldn’t be neccessary anymore

Regards