dynamic physics?

Where did the dynamic buttons go in blender 2.57?

From the top of the blender window change from ‘Blender Render’ to ‘Blender Game’. Then look in the Physics settings.

Wow that is hidden well!
Thanks so much Richard!