Dyne:bolic troubles

Having begun to delve into the exciting world of linux Live CDs I came across this nifty little distro that, appeared, to have everything that I could possibly need for video editing. Despite the fact that many of the included applications are several releases old, they still proved to be highly usefull (when they worked, that is).

It connected to the internet without a hitch,
It found my hard drive,
GIMP seemed to function perfectly,
It found, and loaded data from by USB flash drive,
Cinelerra worked as advertised (read; few lockups and an impossible capture utility as well as various problems importing video, most likely due to alien MS video formatts, all of which would be, I hoped, fixed once I captured my video with Kino)

This is where I run into the real problem;
Kino refuses to capture, It gives my the infamous:

WARNING: raw1394 kernel module not loaded or failure to read/write /dev/raw1394!

Error message at the bottom of the screen. I have read a great deal of posting on the subject and I have tried many of the commands in the Dyne:bolic commandline tool. However, whether because of the uniquiness of the OS or my general ineptness (I do not have even the slightest experiance working with Linux) these command lines do not seem to work.

If anyone knows anything about the subject then I would be very greatefull for any help at all.

This aside, there does not seem to be any sort of support/discussion forum for Dyne:bolic asside from the seemingly vacant


so, if you have any experiance with or knowledge of Dyne:bolic please share it anyway!


From a terminal and logged in as root (if you’re not already) type:

lsmod | grep raw1394

If nothing is returned type:

modprobe raw1394

Hopefully the required modules will be there.

-------------> Edit

Cut to the chase (as root):

modprobe raw1394
modprobe dv1394
modprobe ohci1394

This is completely unrelated, but here it is:
You’re name is meant to read Chris-The-Blend, I think. It could also read

" christ, he blend".

As in ‘Jesus, yeah he blends’…

thought that was interesting…


Why did you do this? If you’re not going to add something useful to a thread, leave it alone. BlenderArtist is being plagued right now by stupid religious arguments. He asked about a video editor…

Is there /dev/raw1394 in your system? If not you have to create that device:
Otherwise you may have a problem with permissions. Try as root:
chmod 777 /dev/raw1394

<edit>ooops, wrote my reply in german…</edit>

Thanks! I have already tried the “modprobe raw1394” command and it didn’t have any effect, but perhapes I was not in “root” at the time, unfortunately my computer is acting up right now (Its refusing to boot up for some reason) but when I get it up and running I will try out the " lsmod | grep raw1394" command.
Thanks for your help

The name is surposed to be read “Christ the blend” (It was going to be “christtheblenderhead” or “Christtheblenderartist” but I didn’t have enough spaces)

Its a spoof of an album by Crass called “Christ the album” :smiley:

It doesn’t really have anything to do with christianity, but if it really bothers anyone then I can change it.:rolleyes: