I recently modeled my earbuds (with a few changes) and I was wondering what I could do to improve the render.

Here’s the wireframe:

I’m done with the modeling but I would appreciate advice on how to improve the setup and compositing.


the edges look really bad
post a pic of your node set up maybe i can help

Yeah, it’s because of the DOF. I think that it is because I made the camera focal length very high (around 90) and moved the camera close to the objects. I’m not sure how to set up the scene with the DOF and focal length so that it looks like the camera is zoomed in on a small object.

try removing the DOF
move the earbud closest to the camera to a separate render layer
add Gaussian blur to the original layer
use the alpha over node to put the earbud closest to the camera on top of the original layer

or you could just enable ‘full sample’ in the anti-aliasing options :slight_smile:

render looks nice though.

Here’s the updated version:

I faked the DOF using layers and removed a sharpen node and that helped with the edges.

Does anyone know how I can make the Ambient Occlusion less noisy. I am using AO set to “Add” with a factor of 0.25, as well as environment lighting set to sky texture with energy at 0.500.

turn up the samples under ‘raytrace’ (somewhere under the world tab)

Thanks, I doubled the samples and the result is much less noisy. I’m going to fix that purple color in the background, it was because I used the Hue Saturation Value node to change the color of the earbuds in the compositor.