Edge question...

On the post-processing option you can enable edges to give things that animated cartoon look. The edges seem to wither away into nothing when I render out in large sizes >3200pixels. Is there a way I can retain these edges?

Thanks in advance!

The line thickness is dependent on the render size, so the only way is to keep the render size low. Meaning it’s too limiting.

The Freestyle build (find the latest build on Graphicall.org) gives more options.

Good tutorial:
http://blender.mostlydocumentary.com/pdf/FreestyleUncovered_English.pdf

Hi,

Don’t know if this is what your after but what I tend to do when I want to thicken lines around models is have 2 render layers 1 with the model with edges and one without. Then I use the compositor to combine them together. Attahced is a blend file that demonstrates the setup. In the node editor there is a group node, opening this with the TAB key will reveal the node setup, altering the value of the dilate node will make the lines thinner or thicker.

Attachments

Cube Active Object Line Thickened.blend (74 KB)