Edge Selection by looping using 2.4

Hi, i’m using blender 2.4 with ubuntu linux and the ‘Edge Selection by looping’
option doesn’t work, when i try to do it with ‘alt-RMB’, a menu windows pop ups,
(the typical ‘minimize, maximize, close, etc…’ menu window of the Desktop).

Any idea?. Thanks.

go into the gnome settings and turn that feature off or bind it to the meta [windows] key instead