Edit Mode - Move vertices?

Hi,

I added a plane in the scene. In edit mode I sliced the plane in 6 faces.


Now in the image you can see, that I selected a line. How can I do that, that when I move this line up (Z axis), that the other vertices moving up like magnetic.

What I want:



The first left line is static. Don’t moving.

Check you have not enabled proportional editing. You’ve cropped the screenshot so we cannot see if you have it enabled on the 3d view header

Thank You! Proportional editing helped me.