Edit: Problem Solved! ...UV mapped character doesn't...

Hello,

Very new to UV mapping, but I just got done painting a test texture and pulling it into Blender. It’s mapped correctly to coordinates I got with UV Mapper, and looks great in potato mode. However, when I hit F12 to render, it’s doesn’t show up. Other objects do appear, but my alien won’t, so I guess I need to know where that pesky “Include UV Mapped Object In Render” checkbox is (which no doubt defaults to unselected :wink: )

Thanks,

-Daniel

you have to give it a material, and press ‘tex face’ in material buttons.

Thanks for the quick reply, but the model has a material, and I’d already selected TexFace.

Edit:

Figured it out, I think. Just a quirk of how the import/export script handles things. Sorry to bother.

-Daniel