[Eevee] Disable Antialiasing on model edge?

Hi all!
I want to render sprites with a transparent background,
There should be filtering inside the model, but I need sharp edges. Is there a way to disable filtering to the background?

Ok, found a way.
I render it with a “Filter Size” of “0” and use compositing and “soften” the render but use the hard alpha without soften.

1 Like