Eevee fire and smoke issues

I have run into a problem, fire and smoke won’t work, I have volumetric on in the render tab and you can see my fluid settings in the video attached. Here is the video: . I have tried cycles and fiddled the hell out of the render settings in eevee, I have done a ton of stuff to get it to work. When i make a new file to test it by itself it works sometimes but when i test in my main project file for my rocket, it never shows. I’ve re-baked so many times and someone better help before i lose my mind. If you want my project file i can attach that.

Have you tried changing this to “Replay”?



1 Like

No, I will try that later today, thanks.

Dude thanks so much! I switched it to replay and it worked! I am going to just do it in final mode as well because that works too. for some reason modular doesn’t work.

Great to see you got it working.

1 Like

It’s just that the fire looks like a giant cloud now lol. If you want to help just check my latest post. Thanks.

I’ll look at it later but one thing I did notice since I was experimenting with sims just this morning. The sim doesn’t seem to update unless you switch back and forth between modular/replay/final. This may mess with the cache, I don’t know but it doesn’t seem to update here. Since you fiddled with it though, you may want to start a new scene to get the settings right rather than trying to undo all of the fiddling.

1 Like

Yeah I keep deleting the fluid properties of the emitter and domain when something weird happens and just starting over. Check out my new post I added the project file and a picture of what I want it to look like and what it looks like now.