EEVEE Metallic Material Doesn't Show Reflections Correctly

Hi all, as i said in title EEVEE doesn’t show metallic material reflections correctly.
i have reflection probe in my scene, i have also checked my SSR settings but nothings really changed.:sob::sleepy:

Could you post some screenshots of your scene setup and maybe a .blend?

i made another scene to explain my problem better, look at the reflections they look really cartoonish and also they really look like broken lines. the blender file is 114MB it’s hard for me to upload it right now.

I think the problem here is it’s only reflecting an entirely white world. If you load up an HDRI it will look a lot better.

what about this ? how i can fix this problem?InkedMtest_LI

Hmmm… I know what’s causing the problem, but not how to fix it…

You see, light you’re using reflects as a perfect circle. Really you want it to fade around the edge.

Do you have smoothing enabled?

when i want to use subdivision surface on this model blender will crash, is there any way to smooth very high poly model? in blender 2.79 there was an smooth option on the left side which i can’t find it in 2.8 :roll_eyes::pensive:

F3 - (type) shade smooth