Eevee problems at high resolution

I have a Eevee project for a client that needs to be rendered at about 7000 pixels of resolution. I’ve already worked this way before and everything went fine on other projects. However, on this particular project, something very strange happens. When I render full quality at a low resolution, such 1024 x 1024, everything is fine (the darker one above). But when I increase the output for my pixel count, the colors, reflections, and even the shadows simply change.

I really don’t know how to solve this.

Any advise?

Hi.
What is your graphics card? If you use AMD/ATI, you update to the latest available driver.

1 Like

How many Samples are you rendering with?

1 Like

I use a RTX 2070 Super. Just updated the drivers and increased the resolution but it doesn’t worked.

It’s almost like the hdri used for lightning changed its size/orientation on high resolution rendering, if that makes any sense.

Possibly HDRi resolution could influence, I’m not sure.
Just in case you could report the problem for developers to take a look at, just in case. But you should share a scene with developers where you can reproduce the problem.

Yeah, I will need to do this. This is a very strange behavior.

Already tried overscan settings as well without success.