EEVEE shadows?

I tried to see shadows in viewport with EEVEE
but if I use sun lamp I cannot see an shadow with render

I fi use spot light with power at 2000 I begin to see some shadow

so is there a trick here to see it with sun lamp ?

thanks
happy bl

256 samples latest build

How many lights do you have’?

Do you have”Shadows” and “Contact Shadows” checked?
Each light has an option to enable this option.

if I F12 render it then I can see shadows
but not by using the viewport shading mode !

I did set shadow in render panel and lights

i’m following a video tut on shadow catcher
but not getting same results !

thanks
happy bl

1 Like

here is my file with 2 planes
one for a shadow catcher and a simple plane

shadow-catcher1.blend (211.9 KB)

thanks
happy bl