Elephants_Dream muffeld voice?

hi…

i didn’t know where should i post this

i’ve begun watching it today, it and looks lively but i couldn’t hear any voices, they were very faint, is there something i should download as well? also there were some “hickups’” in the animation, but i guess that should be expected,

Probably your sound settings. Download it from another mirror. If the same thing happens, adjust your sound.

It worked fine for me. Unlikely to be the mirror’s copy at fault. Just work on your sound settings, or use a different player.

If you downloaded the HD version, it might be that your computer isn’t able to play back the AC3 encoded surround-sound.

the player is ok on other movies (although i usually play with tv recordings) what should i use for ac3?

Try downloading the latest version of the KLite Codec Pack. It comes with an AC3 decoder.

Edit:Stuff like this should go in the off-topic section, as it is not related to the use of blender;)

Edit2:I think VLC player is able to play AC3 out of the box.