Eliminating seams when baking textures?

I’m attempting to lightmap a simple test map, however whenever I bake the texture (I’m using the ‘Full Texture’ option, but it happens regardless of which option I select) I end up with these nasty seems at the edges of polygons. Is there any way I can eliminate these seams, preferably without distorting the texture or anything?

I’ve messed around with the ‘Margins’ option when unwrapping the object with no success.

http://img32.imageshack.us/img32/6205/seams.png