elYsiun.com:. Test The New Forum


(Timothy) #1

Hey all,

I would like to ask you guys to please run a few tests on the new forum. Note that the design will still change (will look more like this forum does now).

And note that the new forum is running on a backup database of around a day old, any posts you post won’t be seen by others here.

You can find it at:
http://www.elYsiun.com/phpBB2

I’m especially worried about some of the Javascript and CSS stuff embedded on the pages (especially when posting a subject). So could you please tell me if it gives any errors, and ifso which browser you’re using.

Greetings,
Timothy Kanters


(VelikM) #2

Tried to break it but couldn’t. Everything I tried worked great.


(S68) #3

Looks great,

everything ran smoothly on a Netscape 6.2

I’ve never restiled a phorum, but if you still need help…

Stefano


([email protected]) #4

Everything seemed to work for me.
I like the new colors, easy on the eye`s

dale:)


(orange) #5

On 2002-03-22 00:21, [email protected] wrote:

Everything seemed to work for me.
I like the new colors, easy on the eye`s

dale:)

agreed. the black letters on dark gray is STRAINING my little eyeballs. i have to set my browser to the larger font setting! :o

EDIT:

in retrospect, i sorta like the darker colors (if the text would only contrast more!) it looks sorta cozy and all.

/me lights up the fireplace and gets the entire community singing some old christmas carols…


orange(-biofreak or redbiofreak or greenbiofreak or bluebiofreak or janetjackson)

<font size=-1>[ This Message was edited by: orange on 2002-03-22 00:52 ]</font>


(VelikM) #6

agreed. the black letters on dark gray is STRAINING my little eyeballs. i have to set my browser to the larger font setting! :o

My browser shows the text as white on dark gray (in this forum), it shows up great.


(sten) #7

I like the new colors :o)


(harkyman) #8

I really like the new controls, i.e. the mark all read, show unanswered, post tags, etc. They should make keeping up MUCH simpler!

One problem - I was able to waltz right into the private dynamica alpha forum, which was locked out here on the main board. Running IE5.0 on a Mac, running OS 9.1.


(SysAdm) #9

It must have been off-line when I tried it…

Here’s what I got… Netscape 4.72- PC

The requested URL /phpBB2/templates/subSilver/subSilver.css was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/1.3.19 Server at http://www.elysiun.com Port 80


(wolfmanyoda) #10

Runs great in Opera 6.
The black text on the lighter backgrounds are most welcome :slight_smile:


(valarking) #11

REALLY cool. but someone went and registered valar_king, so now im valarking there. beware the impersonator.


(Schlops) #12

Gabba Gabba Hey!

No problems with mozilla 0.9.5 under linux, but nutscrap 4.78 doesn’t work.
Both versions (old&new) of the board are really eye-candy


(Timothy) #13

no worries valarking,… The forum there is running on a backup database,… I will run a conversion of this database right before the new board closes so there should be no data loss or anything.

Anyways,… I will go for a grey background with light grey font color on the new forums aswell (same as this one). But I might add another color style in the future so people can pick their own style.

Glad you like it, and that it all works.

Greetings,
Timothy


(orange) #14

One problem - I was able to waltz right into the private dynamica alpha forum, which was locked out here on the main board. Running IE5.0 on a Mac, running OS 9.1.

you mean that’s supposed to be locked? omg!

/me slaps himself for making a moron of himself in the dynamic board.


(WeirdHat) #15

I get this error:

The requested URL /phpBB2/templates/subSilver/subSilver.css was not found on this server.

I’m using Netscape 4.7.


(theeth) #16

Kib: I like the new feature, and didn’t have any problem. I prefer the color scheme in this forum though, it’s less straining for the eyes in the long term.

/me slaps himself for making a moron of himself in the dynamic board.

baaah, you just gave me a good laugh

Martin


(theeth) #17

From the Register application

By clicking Register below you agree to be bound by these conditions.

I Agree to these terms and am over 13 years of age

I Agree to these terms and am under 13 years of age

this is discriminating for people who are 13, they cannot click either of those links :wink: (sorry VK)

Martin


(overextrude) #18

It doesn’t work for me…I get the same error mentioned by a previous poster:

Not Found

The requested URL /phpBB2/templates/subSilver/subSilver.css was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I’m running Netscrape Commutilator 4.7 on a Macintosh.