Empty not able to select in viewport

Hi,
I’m not able to select an empty in my viewport, I can select all other objects btw. I’m however able to select an empty in my outliner. What did I do wrong?

Did you perhaps enable ‘Restrict Viewport Selection’ for that empty in the Outliner?

Restrict%20viewport%20selection

1 Like

Thanks for your reply but that isn’t the case.
it is only selectable in the outliner…

then upload simple file with problem so we can look at it

happy bl