emulating a multi-plane

In my initial experiments to use AVI’s as textures on multi-plane images, I ended up with a blurry image…

I tried, JPG, PNG, TGA, etc with no compression, etc.

Try adjusting the filter size value in the Scene (F10) Render buttons. If it does not help, try changing the filter type from default Gauss to something else such as Mitch or CatRom.

Also, Texture Buttons’ (F6) filter settings might help, but I’m not sure how much.

AWESOME!!! CatRom and the texture filters did the trick. Would never have thought of either of those. Thanks SO much, hhoffren!

Glad to hear you got it working! By the way, if possible, repost the sample images back, since someone else might have the same problem. They were not that poor, they were quite funny actually. :slight_smile:

I will try to locate and repost. If I can’t, your reply to my post answers the question. Thanks again, Hannu!

=]