enlarging names of bones ?

i am building an armature, and show the names of the bones in the viewport by checking “names” in the display menue of the armature… my problem is the letters are so small i cannot read them. how can i enlarge these bones names? i could not find the setting in the preferences.

There is no way to directly change the 3Dview text size. The best you can do is crank up the DPI (System) and adjust the UI text size down (Themes). You’ll end up with very oversized panels and buttons to get the 3Dview text to a nice size so you’ll have to compromise (I keep mine at 90dpi w default UI text size) and/or adjust your methods to compensate.

I don’t know why. It has to do with some sort of computer coding issue I think. :wink:


whoops, that is complicated, but yes, thanks it works… they should consider that not all blender users are kids with perfect eyes…lol… thanks again.

Workaround for small black bone name display is to change its color to brighter text display. This can be done in File > User Preferences, Themes, 3D view, Text: in Theme Space Settings.

thanks, ridix,but in my case it is realy the smll size, brighter lone does not help for me, but may be others find this useful… the dpi trick is working well for me.