Entire program glitchy?

So I’m not really sure how to explain it, other than screenshot what’s happening and put the .blend up for download in case something is wrong with the .blend itself.

I tried updating blender to fix it, didn’t work.

I recently updated my drivers, and it wasn’t doing this before the driver update.

http://sta.sh/0144is0gbjwk
http://sta.sh/03wdjnsbq2e
http://sta.sh/01pnfjqsfnpn

It doesn’t do this until I actually start editing something (the mesh, the armature, etc).

Has anyone encountered this before? Is it possible that it’s my drivers?

I have a radeon x300 video card on a windows xp 32 system, and as I said I just recently updated my drivers.

Here’s the .blend

Any ideas?

You did use AMD’s driver uninstall tool to remove the earlier driver before installing the new one, right?

Otherwise you might have conflicts when the latest driver clashes with the information from the older driver.

Nooo I didn’t even know that was a thing. o.o

Other than blender I haven’t been having any problems.

And wouldn’t removing drivers make it so I can’t see anything on the screen? Or is that something different?

And wouldn’t removing drivers make it so I can’t see anything on the screen? Or is that something different?

No, after restart you get standard VGA resolution.
You may also try different settings in UP > system > Window draw methode.
Also switch off VBO.
Your video card is so low end you get problems with any 3d software sometimes.

Cheers, mib.

Yea a lot of 3d games give me problems because my card isn’t powerful enough to run them, but it’s all I’ve got. D:

Could you try to explain what you mean by the different settings? I’m not sure how to get there. I don’t have an “up” anywhere on my computer. And if you mean start, there’s no system menu.

No idea what VBO is either.

Hi, I meant User Preferences in Blender File menu or crtl + alt +u.
In System tab you have Window Draw Method and VBO.

http://wiki.blender.org/index.php/Doc:2.6/Manual/Preferences

Cheers, mib.

Okay. I found what you meant. The draw method is set to automatic, I have no idea what the other options mean so I don’t really want to mess with them. D:

VBO is also off by default.

So I’m not sure how to fix the problem. :confused:

What confuses me is why the different windows/sections in blender flicker in and out when i mouse over them. The view itself works fine when it’s not grayed out, it’s just next to impossible to use because everything is just… I really don’t know how else to explain it.

Hi, it is really not a problem to change these settings, my laptop with intel video chip don´t work with the automatic setting.
I have to switch to Overlap Flip.
You always can reset with Load Factory Settings in file menu.

CHeers, mib.