Error when trying to transfer UV maps

Hello

I’m unable to transfer UV maps and I can’t seem to find the reason, please help.
I joined all the Meshes to create the UV map so I could transfer it for ever mesh (as I will animate the model at some point).
I understand nothing from this error: Object: Body.000, Mesh: 'Plane.000" has 706 loops (for 172 faces), expected 82905
I’m new to blender (using it for about 2 months or so).


Both objects need to have the same geometry. In your case they don’t


I don’t understand what should the same geometry mean. The mesh from right is exactly the same from the one in the left, only difference is that one has multiple meshes and the other one has all of them joined.

only difference is that one has multiple meshes and the other one has all of them joined.
So all those multiple meshes individually have the same number of vertices as the combined mesh ?

When transferring the UVs you transfer the UVs from the active object to each individual selected objects and all those separate objects need to have the same geometry

What are you exactly trying to do ?
I want all the meshes to link to one UV map.

Why are you joining parts and then transferring uv layouts ?
Hm, is there another way of making all the meshes to point on a single UV map?

Did you read the next post in that thread ?
Yes I read the second post. Was just curious why doesn’t the first post technique doesn’t work anymore because it was easier for me to do it that way.

I’m sorry if I create dicomfort for you :frowning:
I’m new to this program and I really want to learn it,and I know I’m pain the ass :frowning: