Error with Yable, Extractor...

‘import site’ failed; use -v for traceback
Using a clean Global Dictionary.
warning: name ‘SB1’ is used prior to global decla
warning: name ‘SB2’ is used prior to global decla
warning: name ‘SB3’ is used prior to global decla
warning: name ‘SB4’ is used prior to global decla
ImportError: No module named warnings

Can’t get traceback
‘import site’ failed; use -v for traceback

with Yable I get only this
‘import site’ failed; use -v for traceback

The error above was with Extractor

I’m under Windows 2000
don’t know what to do
:frowning:

Sorry if this is not the right forum

What is the Blender version?
if 228, did you try the yablex-20030820-228 unofficial version?
http://www.zoo-logique.org/3D.Blender/scripts_python/yablex-20030820-228.zip
Is the GUI displayed or not?

I saw those SB1… errors the other night and was in the middle of working on the new render layer selection feature for the next release. I’ll clean those up before I release again. Thanks for the heads up. Hopefully that will clear up your troubles.

I had with 2.28 and 2.27
also tried yablex once and didn’t work

I’m not sure if its a blender problem, or what
With older Blender and Yable it worked fine, with blender 2.25 I think, later than that it doesn’t work, ANYTHING

What version of Python do you have installed?

I just had the same error when trying to run Fiberrscript
:frowning:

‘import site’ failed; use -v for traceback
Using a clean Global Dictionary.
Traceback (most recent call last):
File “Fiber2GUI.py”, line 40, in ?
ImportError: No module named string
‘import site’ failed; use -v for traceback

so, I suppose it’s not the scripts problem, but it’s me
I’ll be really glad for any help you can give me.

Python22
I was looking, when I open blender I already get this error
So I tried to open 2.25, and this doesn’t happen
I also tried with tohopu, and I have the same error, the ‘-v to traceback’ stuff

You an make a shortcut with :
target: “disk:\myrep\blender.exe” -v

You an make a shortcut with :
target: “disk:\myrep\blender.exe” -v[/quote]

NNOOOOps
didn’t get any better, still the same message
:frowning:
tnks for trying to help %|

You an make a shortcut with :
target: “disk:\myrep\blender.exe” -v[/quote]

NNOOOOps
didn’t get any better, still the same message
:frowning:
tnks for trying to help %|[/quote]

works for me on win98.
http://jmsoler.free.fr/ultra_provisoire/blender-v.jpg

No, it doesn’t work
but thanks for the help