Even after fresh install, blender 2.79 shows no filmic color management options


Since September blender 2.79 is released and I wanted to start using the new color management options in blender.

Unfortunately I do not have the new option in the “Color Management” section of the “Scene” tab.

  • The “Look” dropdown shows None only
  • The “View” dropdown shows Default only

I chose Cycles as the renderer and tried both, CPU and CUDA.
I tried also the supported and experimental.
I wiped off all blender installs of my computer and did a fresh install.
No success.

Is there any hidden switch that enables these options?
Does anyone else have this issue?

Kind Regards

 Martin  :-)

No, they should be there by default. I’m guessing Blender can’t find the colormanagement data folder. You could try searching for it. I don’t know where it is installed on Windows(assuming it is Win of course).

Try downloading the .zip version instead of the installer, as it is more self contained; or wait for a Windows user to stop by here.

I’ve been having this happen on project that have been made in older Blender versions, however when I start Blender fresh or open a more current scene, the options are there. It’s like somehow the old default color management system came with the files.

Update: Found the issue, change your display device to sRGB and you should see the options.

Thanks guys!
I completely forgot to mention my system Details:
Windows 10 Pro (10.0.15063)
Core i7 5820K,
nvidia GeForce GTX 760

  • I got the installer (MSI) from blender.org. I never tried the ZIP file, will try this…
  • The “display device to sRGB” did not help in my case.
  • I found out that this happens after a blender crash. Restarting blender dis not help. But the next day I started blender with -d option and the color management was back again - I not yet sure if this is a reliable procedure.
    I will further try to find a rule behind it.

Hey guys, GOOD NEWS: SOLVED! :slight_smile:

I figured it out: I am having three shortcuts that open blender. 1) Windows Startmenu, 2) Link on my desktop, 3) A shortcut on my ObjectDock Bar.
The latter is a Mac-style start bar
(by Stardock).
When I am starting blender from the ObjectDock shortcut, it seems to start blender in a different environment / with different permissions, where I am not aware what it is in detail (it is not the working directory).

  • I started blender 10 times from there and had no filmic option available.
  • I started blender 10 times from the desktop and startmenu and every time the options showed up as expected.
    It was difficult to figure that out, because I randomly used one of these three shortcuts - so I randomly had the issue.